Octopi, otra interfaz gráfica para pacman en Manjaro

Últimamente esta sonando en los foros de Manjaro [Octopi](http://forum.manjaro.org/index.php?topic=2846.0) una alternativa a **Pamac**. No tengo nada en contra de este último, pero ya tuve una experiencia macabra con él. Durante una instalación de unos paquetes Pamac consumió la totalidad de mi memoria RAM ¡Los 8 GB completos!. Se que en algún momento lo van a arreglar (no se puede quedar así) pero no esta de más darle un vistazo a otras opciones.

Octopi - Frontend para pamac

## Características.
**Octopi** tiene todo lo básico:

Menú File de Octopi

* Actualizar los *mirrors*.
* Actualizar el sistema.
* Muestra la información de los paquetes.
* Busca las últimas noticias en el blog de Manjaro, una práctica que se recomienda antes de actualizar.
* Es una buena alternativa para los que usan KDE por que utiliza las librerias [QT](http://es.wikipedia.org/wiki/Qt_(biblioteca)) .. y para los que tienen XFCE, LXDE, MATE, etc.

## Instalación.
Utilizo la versión de Manjaro Cinnamon así que en mi caso pude instalarlo abriendo una terminal y tecleando:

sudo pacman -S octopi gksu

**gksu** es el programita que le da permisos de administrador a Octopi, si tienen KDE supongo que lo tienen que sustituir por **kdesu**.

## Comentarios
Tengo poco usándolo, las búsquedas son extraordinariamente rápidas, organiza bien la información y parece que muchas opciones
están a solo un par de clics de distancia. Con ánimo de verme un poco quisquilloso, me gustaría que estuviera disponible en español aunque no me pierdo de mucho. Mientras evaluó si se va o se queda no esta de más tenerlo a la mano.

8 thoughts on “Octopi, otra interfaz gráfica para pacman en Manjaro

  1. Pues yo creo que ni punto de comparaciñon con synaptic, ¿hay alternativas mejores a octopi o se sabe algo de su desarrollo? lo digo por si ha nacido con manjaro y puedo esperar grandes cambios en él en un plazo de tiempo relativamente corto.

  2. [frank@manjaro ~]$ sudo pacman -S octopi gksu

    [sudo] password for frank:

    error: destino no encontrado: octopi

    atención: gksu-2.0.2-4 está actualizado — re-instalando

    [frank@manjaro ~]$

    me da esto como resultado que hago?

    • Hola Frank,

      Es curioso, porque te dice que el paquete octopi no fue encontrado, pero como puedes ver en la imagen ¡Si existe!

      Instalando Octopi

      Así que primero vas a actualizar tus mirrors con:

      sudo pacman-mirrors -g
      

      Luego actualizar la lista de paquetes con:

      sudo pacman -Sy
      

      Y para finalizar intenta instalar octopi con

      sudo pacman -S octopi
      

      Si los mensajes son muy largos, entonces te recomiendo que los pegues en paste.linuxmanr4.com y luego me compartes el url

      ¿Ok?

    • De nada, ten en cuenta que esta distro es Rolling Realease, hay que estar al tanto de las actualizaciones, me di cuenta porque cambio la forma en que muestra la actualización de los paquetes 🙂

¡Me encantaría saber que opinas!

%d bloggers like this: